Follow

I really hope no instances out there rely on TLS 1.0 or 1.1 🧐
will stop supporting TLS 1.0 and 1.1 and start supporting TLS 1.3 with the next major release. πŸ˜‹
Admins, upgrade your configs πŸ€“

@ConnyDuck oh great step to take, 1.0/1 are really dusty by now. Using boringssl to make nginx work with 1.3 πŸ‘!

Sign in to participate in the conversation
chaos.social

chaos.social – a Fediverse instance for & by the Chaos community