Follow

RT @gregkh@twitter.com

They are now claiming you need a 5.10 kernel or newer to solve this. 5.10 will be released at the end of December, 2020.

Intel knows better, and knows how to do this properly, this feels malicious at this point... twitter.com/mjg59/status/13164

🐦🔗: twitter.com/gregkh/status/1316

@LaF0rge Of course... I started queuing patches for v5.11 on September 25th ;-)

Sign in to participate in the conversation
chaos.social

chaos.social – a Fediverse instance for & by the Chaos community