Apple software advice 

You should update to macOS 11.2 as soon as possible. Although not mentioned on the product security page, this release fixes the »Baron Samedit« vulnerability, which (although not broadly published) was present in the `sudo` executable bundled with 11.1 and previous versions.

Follow

Apple software advice 

I actually was wrong. 11.2 is still vulnerable. I must have mistyped in my original check.

· · Web · 1 · 0 · 0

Apple software advice 

Following up on this. 11.2.1 fixes it for real (so the release notes [1] say, at least.) Installing it now.

[1] support.apple.com/en-us/HT2121

Sign in to participate in the conversation
chaos.social

chaos.social – a Fediverse instance for & by the Chaos community