Follow

Using ? Facing problems while updating the system like

> installing xorgproto (2019.2-2) breaks dependency 'dmxproto' required by libdmx
> installing xorgproto (2019.2-2) breaks dependency 'xf86dgaproto' required by libxxf86dga
> installing xorgproto (2019.2-2) breaks dependency 'xf86miscproto' required by libxxf86misc ?

Use

> pacman -Rdd libxxf86dga libxxf86misc libdmx

then

> pacman -Syu

and everything is fine!

· · Web · 0 · 5 · 6
Sign in to participate in the conversation
chaos.social

chaos.social – a Fediverse instance for & by the Chaos community