cane sagt:"Aufgrund der vielen Fehler, die derzeit bei jedem Thunderbird Release in der OpenPGP-Unterstützung gefixt werden, würde ich derzeit dazu raten, bei Thunderbird 68.x + Enigmail zu bleiben, bis die 78er Reihe wirklich stabil ist."

Dem schließe ich mich an.

Follow

Wo ist der Audit, der mir bescheinigt, dass die Fehler in enigmail nicht existieren?

@txt_file
Worauf zielt deine Frage ab? Es geht schon um grundsätzliche Fehler, die offensichtlich sind und so definitiv nicht in Enigmail vorhanden sind. Kannst ja z.B. mal in der aktuellen Version die Hauptpasswort-Abfrage abbrechen.

Thema: Klar ist ein Audit wünschenswert - am besten regelmäßig. Aber dazu muss das neue -System erst mal stabil sein. Übrigens: Bei gab es einen Audit: netzpolitik.org/2017/sicherhei

@CryptGoat habe mir gerade die Veröffentlichungshinweise zu 78.2.2 durchgelesen, in denen das mit dem Hauptpasswort erwähnt wird. Unter bugzilla.mozilla.org finde ich keinen entsprechenden Eintrag.

Sign in to participate in the conversation
chaos.social

chaos.social – a Fediverse instance for & by the Chaos community