Follow

Apparently electron missed making sure that they would support the new root cert from let's encrypt and now all electron apps think let's encrypt certs are invalid...

github.com/electron/electron/i

· · Web · 1 · 5 · 1

Alternate headline: today in why electron apps suck

(P.S.: from what I understand the chromium part of electron isn't affected because that built the relevant library with the correct flags already. Yep, that means some library is built and included twice. Now, this might not be a big library, but it certainly doesn't increase my confidence in electron)

Sign in to participate in the conversation
chaos.social

chaos.social – a Fediverse instance for & by the Chaos community